Duplicate sample IDs (with underscores) in Casava format

Hi there,

I have tried running both Dada2 and Deblur and am also encountering a Duplicate Sample IDs error for both. I have checked my samples again and can not find any duplicates. In reading other discussions, it seems that changing the underscore is helpful, but I am unsure at what point I should do this. My sequencing data is provided as demultiplexed fastq files that I have to import using the Casava 1.8 command, which seems to depend on the placement of the underscores. Do you have a recommendation for what step prior to either Dada2 or Deblur that I should fix my samples?

I really appreciate your help!

Charisse

Hi @charisssep!

Can you provide some additional details, so that we can assist you:

  1. What version of QIIME 2 are you running?
  2. What were the exact commands you ran - you mentioned above that you tried both deblur and dada2, please include both if possible
  3. What are the exact errors you are seeing? Please attach the log files if possible, otherwise copy-and-paste the error messages.
  4. Can you please provide a brief sample of your sample IDs? One or two should be plenty.

It sounds like deblur doesn’t like underscores, but this shouldn’t be the case in dada2 (to the best of my recollection). Your answers to the above questions will help guide our analysis of the issue you reported above.

Before commenting on this we will need to see your answers to the questions (1-4) above.

Thanks!! :t_rex:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.