Deblur stats.qzv empty

Hello everyone,

I use the following deblur command to denoise my data:

qiime deblur denoise-other
–i-demultiplexed-seqs deblur/tufA_filtered_run#2.qza
–i-reference-seqs …/…/reference_datasets/tufA/tufA_ref_dataset.qza
–p-trim-length 180
–p-jobs-to-start 16
–output–dir deblur.1

All the output files look good, but when i try to transform the file stats.qza to stats.qzv, the latter is empty. Does anybody have a clue?

I use the latest qiime2 version.

Thanks
Francesco

Ok, I’ve had a look to the forum and it seems that I have to add the flag --p-sample-stats. I am running the cmd again, fingers crossed.

Thanks

4 Likes