DADA2 error (return code 1)

I am attempting to trim sequences from 16 different samples in the qiime2-2017.10 local environment and I keep getting this error message: Plugin error from dada2:

  An error was encountered while running DADA2 in R (return code 1), please inspect stdout and stderr to learn more.

Debug info has been saved to /var/folders/xs/mzb2ccb925z5vs7t4ws_8lzm0000gn/T/qiime2-q2cli-err-ffivvwzk.log

When I inspect the file saved to the directory, it simply says “0, C, Cleanup at Startup, T”. My code that I entered to get this error looks like this:

qiime dada2 denoise-paired --i-demultiplexed-seqs /Users/loxia19/Desktop/demux.qza --o-table /Users/loxia19/Desktop/table-dada2 --o-representative-sequences /Users/loxia19/Desktop/rep-seqs-dada2.qza --p-trim-left-f 10 --p-trim-left-r 5 --p-chimera-method consensus --p-trunc-q 30 --p-trunc-len-f 220 --p-trunc-len-r 200 --p-n-threads 40 --p-n-reads-learn 20000

I have tried running this code with the bare minimum arguments (just --o-representative-sequences, --p-trunc-left-f and --p-trunc-left-f). I updated to the latest R software even though I’m not using it, and I tried running the command with the --verbose argument attached. Nothing has worked and I am continually getting the same error! If anyone knows how to solve this issue, feedback would be greatly appreciated!!

Hi @Andrea_Johnson, sorry to hear things aren’t going well. In order for us to assist, we will need the detailed error log. Either attach the file listed at the end of the error (e.g. /var/folders/xs/mzb2ccb925z5vs7t4ws_8lzm0000gn/T/qiime2-q2cli-err-ffivvwzk.log), or, rerun the command with --verbose and copy-and-paste those results here. Thanks!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.