DADA2 error (return code 1) BimeraDenovo...

Hey guys,

I'm getting the following error when running DADA2.

Fontconfig error: Cannot load default config file
Plugin error from dada2:

  An error was encountered while running DADA2 in R (return code 1), please inspect stdout and stderr to learn more.

Debug info has been saved to /tmp/qiime2-q2cli-err-dbuh42rc.log

The source data is Illumina.

To import I ran :

qiime tools import \
	--type 'SampleData[PairedEndSequencesWithQuality]' \
   	--input-path manifest_19_20.csv \
	--output-path paired-end-demux-qza \
	--input-format PairedEndFastqManifestPhred33

The manifest content :


I ran this DADA2 command :

qiime dada2 denoise-paired
    --i-demultiplexed-seqs paired-end-demux-s19_20.qza
    --p-trim-left-f 0           
    --p-trunc-len-f 245         
    --p-trim-left-r 0              
    --p-trunc-len-r 186             
    --p-max-ee 2         
    --p-n-threads 64         
    --o-representative-sequences rep-seqs-dada2-all.qza         
    --o-table table-dada2-all.qza        
    --o-denoising-stats stats-dada2-all.qza

The error file is attached to this message (3.2 KB). It seems to be related to isBimeraDenovoTable function.

Please note, my knowledge in bio is near to null.

Other file : paired-end-demux-19_20.qzv (291.3 KB)

Thanks for helping!

1 Like

Thanks for the detailed report, @nbourre! I am a bit short on time at the moment (trying to get the next QIIME 2 release shipped), but, this topic has been discussed at length on this forum: Search results for 'isBimeraDenovoTable' - QIIME 2 Forum

Keep us posted! :qiime2: :t_rex:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.