After importing my data im not getting the regular interactive quality plot

Hey,
I`ve been having problems importing my data. I choose “Casava 1.8 paired-end demultiplexed fastq” to import data, and my interactive quality plot doesn't have the regular bars , but does have good quality scores.
which mean that i have some problem with my data but cannot observe what problem.

F515_R806-demux-paired-end.qzv (288.1 KB)

Hi @Yos.Dos,
The visualizer is working as intended, the problem is that your sequences have very abnormal quality score distributions at each base. This means one of a few thing:

  1. you performed some sort of quality filtering before importing to QIIME 2. This is okay if you intend to perform OTU clustering, but will conflict with denoisiers like dada2.
  2. you used an unusual sequencing platform — what type of sequencing did you perform?

Tell us a bit more about your protocol thus far.

Hey @Nicholas_Bokulich
Thank you for the quick respond.
I used the illumina Iseq 100 with one index (8)

Bingo — your Q scores reminded me of this topic:

We did not get any more response on that topic, but it seems that this is a feature of the iSeq platform. I really do not know much about the iSeq — do you have any information about this platform and whether higher Q scores than, e.g., MiSeq are expected?

Ultimately, I think the bottom line is that you should just proceed as normal — the quality profiles are abnormal (compared to MiSeq, HiSeq, and non-Illumina platforms), but may be expected for iSeq.

Thank you! @Nicholas_Bokulich
The issue is that when i proceed to DADA2 i am loosing almost all my data .
seem that the problem is in the merging step, but cannot see any link between the issues.
i ran this program
!qiime dada2 denoise-paired
--i-demultiplexed-seqs {directory}{primer}/{primer}-trimmed-seqs.qza
--o-table {directory}{primer}/{primer}-trimed-table-dada2.qza
--o-representative-sequences {directory}{primer}/{primer}-trimed-rep-seqs-dada2.qza
--p-trim-left-f 13
--p-trim-left-r 13
--p-trunc-len-f 120
--p-trunc-len-r 120
--o-denoising-stats {directory}{primer}/{primer}-trimed-stats-dada2.qza
--p-n-threads 18

F515_R806-trimed-table-dada2.qzv (1.2 MB) (this is just a sample of my data)

is your amplicon target < 220 nt? (120 forward + 120 reverse - 20 nt minimum overlap)

Hi @Nicholas_Bokulich
I do not know much about the iSeq either, but it seems that we are getting good qualities all the time

About this, yes im getting less than 300 nt (150 forward + 150 reverse at most)

But what is your amplicon length? My point is that you are not successfully joining your reads because after truncating with dada2 they are not long enough to overlap, given that your amplicon is longer than [forward length] + [reverse length] - [20 nt minimum overlap]

my amplicons lenght are 150nt
and even when i truncate only 5 nt im getting the same result

!qiime dada2 denoise-paired
–i-demultiplexed-seqs {directory}{primer}/{primer}-trimmed-seqs.qza
–o-table {directory}{primer}/{primer}-trimed-table-dada2.qza
–o-representative-sequences {directory}{primer}/{primer}-trimed-rep-seqs-dada2.qza
–p-trunc-len-f 145
–p-trunc-len-r 145
–o-denoising-stats {directory}{primer}/{primer}-trimed-stats-dada2-145.qza
–p-n-threads 18

what amplicon are you targeting? what primers are you using?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.